メインコンテンツへスキップ

Editing the Design Technology file doesn't seems to work

コメント

2件のコメント

  • Boss .

    Hello Roger,

     

    I'm not sure what has happened but one of the great features of DSPCB is that it remembers previous setting by storing in the registry, this can cause issues when it's saving something that is not required!

    One thing you could try while DSPCB is working as you require is force the libraries to use a particular Tech file.
    When you then load a component it will not affect your PCB design.

    In the Library Manager select the "PCB Symbols" tab in the cental buttons click on "Tech Files" and then in the "Name" field select the required Technology File, usually Double-sided or Double-sided (Metric).
    If what you want is already selected it may be worth choosing one of the others first and then repeating with the required file to ensure the technology file change is registered.

    I always use Double-sided metric unless I have a special requirement and require custom layers.

     

    0
  • Roger Keay

    Hi Boss and thank you for the the detailed information. I've been using the 6.0 default technology file for the last few days and everything is working well. However, I'm going to take your suggestion and make a copy of the default tech file, rename it and run with that so I don't take the chance of corrupting it again and will have the option of reverting. Also, knowing that certain settings are kept in the registry is helpful. I can check there to see if something got corrupted there.

    0

サインインしてコメントを残してください。