メインコンテンツへスキップ

DS PCB Ver10 - 'Edit PCB Symbol' Issue

コメント

2件のコメント

  • Boss .

    It sounds like your design technology is missing for the component.

    If the colours are 'odd' or something is missing always check a Technology is associated.

    You can do this for the pcb footprint as shown above and the schematic if that also looks strange.

    1
  • Geoff Smith

    Thank you Boss, that fixed the issue. As I had just updated to V10 my initial thought was that it was going to be a setting but I couldn't work it out. FWIW, when I changed the Tech Files setting to 4_layer (my current project is 4_layer) it returned to normal. It's an ongoing process! Thanks again for your help! Geoff

    1

サインインしてコメントを残してください。