メインコンテンツへスキップ

How do I obtain & install the TraceParts EasyDesign applet for DSMv5? FIXED

コメント

5件のコメント

  • Tim Heeney

    Hi.

    Agreed, (2nd option ?), I can't find this 'EasyDesign' applet either. i'll raise a support ticket.

    FYI, double clicking the downloaded file, immediately opens it in a new window, although that may not be your intention.

     

    0
  • Tim Heeney

    Hi.

    ' If I follow the article to hit the 'Insert into design' button it still fails, presumably because the TraceParts EasyDesign applet is not installed.'

    Where do you see / get this prompt ?

    ' No install prompt (like the one shown in the article's graphic) is displayed in DSMv5.'

    Do you not see this below?

    ' The only prompt I get to install anything is from Windows 10 via it's App Store! '   - that's a bit strange??

     

     'Please could anyone advise me of the correct procedure. Thankyou in anticipation.

    P.S. I can successfully download the part's CAD file, un-Zip it and drag the X.rsdoc file into the Design. '

    I'm unsure if this next image will help ... perhaps i'm not fully understanding you. Agreed, this 'EasyDesign' applet i can't find ( support ticket raised).

    Double clicking the downloaded file opens in a new window -  select, cut and paste into active design ( although this specifically isn't what you're asking ) - does this help?

     

     

     

     

    0
  • ck2katds

    Tim Heeney

    Hi Tim

    Many thanks for your attention to this. I'll attempt to respond to your posts - sorry, I'll have to do my reply in text only as I haven't yet worked out how to incorporate screen-shots.

    In your first comment; "Agreed, (2nd option ?), I can't find this 'EasyDesign' applet either. i'll raise a support ticket", you appear to understand my problem - thanks for raising the ticket.

    In your second comment you asked; "Where do you see / get this prompt ?". Answer: I was following the DSMv5 'Quick Guide', 'Getting Started', step; 'Importing and working with 3D models'. At the Guide instruction (written for DSMv4?) to embed the catalog part, I substituted the Quick Guide instruction with; "The 2nd option . . ." instruction from the Support article (link in my OP - that you screen-shot in your 1st comment) - with me interpreting the 'Insert into design' button as being the 2nd grey blob (RHS) to the right of the; [ DesignSpark Mechanical [V] ] selector box that you get after selecting "CAD Models" in the GUI. When I click this grey blob, the part's CAD graphic is not downloaded/inserted into my Design, there is no screen 'prompt' about the "TraceParts Easy Design" applet (as per the text in a light-blue strip, as shown in your screen shot, marked "Where to find this?"), but a Windows-10 GUI does pop up saying that I need to specify an application to do this - prompting me to obtain it from the MS Store (which, of course, doesn't work).

    For your 2nd question; "Do you not see this below?". Answer: yes this is to dowload the part's CAD graphic as a (Zipped-up); X.rsdoc file to my local drive then drag it into my Design - which I can do OK.

    I have got Internet Explorer v11 64-bit and Java RTE 64-bit installed. But, I installed these as part of trying to solve this problem after I had installed DSMv5 - is this significant? Note: the DSMv5 website install guide, the installer wizard, and the installer GUI(s) never mention any 'System requirement' for IEv11 or Java at all.

    The rest of your marked-up screen-shots all appear to deal with the X.rsdoc file download - which, as I have said, I can do OK.

    I suppose we will have to wait and see what response your support ticket turns up.

    Many thanks anyway.

     

     

     

    0
  • ck2katds

    Appears that this has been fixed - thank you to those responsible for that.

    The DSMv5 Zendesk support webpage and the in-app Quick Guide have both been updated to provide links to download the required software. I've installed it and can now insert RS-part CAD data directly into my Design. Result :-))

    0
  • Tim Heeney

    Hi ck2katds... you're very welcome.

    Well the support ticket did it...

    I did however fail to appreciate some things ( which i'm embarrassed to admit to RS management!)

     

    I'm using the current Firefox browser however after installing ' EasyDesign ' i still didn't get an immediate 'part opening' as the  'second option ' eluded me...

    But of course, the opening up ( either option) in a new tab makes complete sense.

    All OK now.

    I'll report the missing Image.

    Cheers. Tim.

    0

サインインしてコメントを残してください。