メインコンテンツへスキップ

Library Loader can't connect to DesignSpark PCB 9.0

コメント

18件のコメント

  • 正式なコメント
    DesignSpark PCB

    Issue: Library Loader does not function with Pro or DSPCB.

    This was resolved on the 17th Jan 2020, please ensure you update to the latest version.
    Essential: Follow the instructions on registering the application with the OLE detailed on the Status link below.

    https://designspark.zendesk.com/hc/en-us/articles/115001396665-DesignSpark-PCB-Status 

    Should you still have issues please contact our support desk using the "Submit a Request" option under your login name at the top right of the web page
    or this link https://designspark.zendesk.com/hc/en-us/requests/new

     

     

  • Vernon Wells

    Thanks for this post. I am coming back to PCB design and RS components after a gap of 30 years, I spent ages trying to get the library loader to work yesterday, and the above error is exactly what I was getting, problem I have is I don't have access to version 8.1.2, is there a way I could get this to get me started?    

    0
  • Vernon Wells

    Thank you. 

    0
  • DesignSpark PCB

    @Vernon, I'm probably too late! But if you have not installed V8.1.2 yet, could you contact support and send a copy of your Support Information file for v9 please. Use shortcut ALT+S, click Report which launches Notepad and save and attach that to the support ticket. https://designspark.zendesk.com/hc/en-us/requests/new

     

    0
  • Vernon Wells

    Sorry I have installed V8.1.2 now! I did notice that the Library location used in V8.1.2 was ..\user\public, I think 9.0 was different, I did install as admin but I wonder if the start of the path is hard coded into Library manager some how, sorry I cant be of more help. 

    1
  • Peter Rogers

    Both versions installed in users/public for me. And I tried moving the libraries to another accessible path. I’m guessing that the library loader is trying to connect to design spark to ask it for the library locations but something has changed between versions and they can’t communicate any more

    0
  • DesignSpark PCB

    As per the update, above the issue relates to the technology path being invalid and this is used by Library Loader to extract the component to the library. 

    0
  • Jan Kratochvil

    Library Loader stop working for me today. Yesterday everything worked fine, today I´m not able to download any library.

    No changes at my side at all.

    I'm already reinstall LibLoader (latest version 2.45) but without any progress.

    https://i.imgur.com/Xt9tI6J.png 

    https://i.imgur.com/seBJSDr.png 

    I'm using DS 8.1.2 and preferably I'd like to stay at this version until my present project was finish.

     

    0
  • Jan Kratochvil

    EDIT: when I try to directly open previously downloaded library from my download folder in Library Loader everything is working fine. So what is wrong ? Some format change or something ?

     

    0
  • Jan Kratochvil

    Aha... https://componentsearchengine.com does not provide the same .zip like yesterday file with all the files for each ECAD software, but only one .epw file with some description or something  - the content of this file is in my previously posted screenshot.

    0
  • DesignSpark PCB

    Hello Jan, we have no other similar reported issues. Are you sure the ECAD tool is still set for DesignSpark PCB?

    If the issue remains raise a support ticket for assistance.
    https://designspark.zendesk.com/hc/en-us/requests/new

     

    0
  • Jan Kratochvil

    From yesterday it worked fine again. Mentioned behavior (different or incomplete content of downloaded .zip library files) last several hours - at least to the Saturday. Maybe some DB maintenence at SamacSyc or where are all the libraries located. And again, there were no changes at my side. Now it is working, anyway. Thanks.

    0
  • DesignSpark PCB

    Hello Jan, I also checked with SamacSys and they send their apologies. It was an issue with their server and as you noticed has been resolved. 

    0
  • Jan Kratochvil

    Great!
    Thank you for confirmation, now is it clear.

     

    0
  • Erin Powell

    I am having the same problem as mentioned in the first post.Library Loader cannot connect to version 9.0/9.0.1
    Yesterday I installed design spark 9 on my home PC and had this problem. Installed design spark on my work PC. Same problem.
    Both are windows 10.
    I say this issue is not resolved yet.

     

    Any further information when this issue will be resolved?

    0
  • Kay Seljeseth

    I'm having the same issue. Unable to load components with message: "Unable to launch/connect to DSPCB. Please check installaiton and try again".

    Windows 7x64, DS PCB (not PRO)

    SIncerely hope this issue will be fixed...

    0
  • DesignSpark PCB

    This issue has been resolved.
    Please see the Official Comment above and follow the link provided.

    0

サインインしてコメントを残してください。