メインコンテンツへスキップ

Upgrading to 9.0

コメント

4件のコメント

  • 正式なコメント
    DesignSpark PCB

    We have one other instance reported similar to this. 
    Please launch DesignSpark PCB and select "Run as Admin" from the right click options.
    Then in Settings - Preferences - General tab click the 'default' button for the Technology path, then Apply and OK to close.

    Please raise a Support ticket on the outcome to investigate and discuss.
    https://designspark.zendesk.com/hc/en-us/requests/new

     

  • Boss .

    I realise it doesn't help you, but mine worked.
    So just to confirm what you are describing, it is not an install issue, but an issue opening a V8.1 design?

    If you launch V8.1 don't forget to reset the program to point at the V8.1 tech files. Settings - Preferences - General tab and click default button or you will probably end up pointing at V9.0 files which will not be readable.

    Back to V9 do any other designs open wrongly? DON'T SAVE THEM from V9 or you will not be able to open in V8.

    What happens with the V9 Chipkit example does that open?

    0
  • Tony Dixon

    Hi

    In v9.0.1 I've encountered a similar problem but found it when creating Library footprint parts. My design technology settings are missing the bottom copper values.

    I tried the "Run as Admin" suggestion and use "Settings - Preferences - General" tab click the 'default' button but still have the problem. Interestingly, when I restart DSPCB and check "Settings - Preferences - General" it has reverted back to "C:\Users\Public\Documents\DesignSpark PCB 7.0\Technology".


    I've go back to v8.1.1 and the technology settings are correct.

    Tony

    0
  • andries steyn

    Good Day

    I upgraded to v9.0.1 but the technology preference does not take the default even with the run as admin option. This a new project I created and not a older version file.

    I uninstalled previous versions and v9 and reinstalled v9 again with no success.

    Any suggestions ?

    Andries

    0

ログインしてコメントを残してください。