メインコンテンツへスキップ

PCB Tracks cover holes

コメント

10件のコメント

  • Carry Stevev

    From the picture on the right you can see that in the artwork the tracks cover up the holes. The picture on the left is the PCB component, with holes in the pads. Is there a way to get the holes to show in the artwork?

    Cheers

    0
  • Jayx .

    Hi Carry,

    Not really, there are some ways around but a bit complicated.

    Anyway, why actually you need it?

    0
  • Carry Stevev

    Hi Jayx

    I would really like to have a PCB artwork, with no filled holes in. I will be using photo resist board, and then etching them. 

    This part just a 3 pin connector. On the black artwork 2 of the holes are filled in. I would be nice to have the holes shown. 

    Thanks

    0
  • Jayx .

    For PCB manufacturers apparently it doesn't matter, but if you etch them yourself then yes, will be easier to have the holes.

    The easiest way around is to change the track style to thinner (how much thinner you have to experiment) just before the pad, DSPCB will be able to back it off and the hole won't be covered.

    0
  • Boss .

    You can also use a pdf printer, select it as your default printer in Windows first and in the Manufacturing Output choose "Windows" and it prints to the default printer and produces a pdf file. (Win10 has a built in PDF printer but there are lots of free ones).

    The built in PDF printer is designed to simulate a photoplotter so shows a realistic simulation.

    Yes Jayx is correct regarding the 'normal' manufacturers and backoff is not an issue, I read that they actually etch the copper layers with the holes filled as then they get perfect copper around the holes which is essential for plating.

    0
  • Carry Stevev

    Thanks for the help!

    I was making the mistake of printing to PDF in manufacturing output plots, instead of Windows.Thanks for the help Boss.

    Cheers 

     

    0
  • Juan_pablo Garcia

    You have a valuable check mark to fill/un fill holes. If you use file-print method then uncheck Fill Drill Holes. Doing that the printed artwork will show the drills in pads/vias.



    If you use shift+T then uncheck Fill Plated Drill Holes and Fill Unplated Drill Holes.

    Do not worry if track covers the hole. The printed artwork will be white the holes.

    1
  • Omer Furkan ISIK

    Hi Juan, I did what you have shown but the error still occurs. I would like to see the artwork as the picture that I attached here.

     

    0
  • Boss .

    @Omer, are you using the Windows PDF printer? This is essential for this type of plot.
    Do not use the built-in PDF option as this simulates a photoplotter and intentionally will show obstructed drill holes.

    1
  • Omer Furkan ISIK

    @Boss, I got it, the problem is solved. thank you so much for the help.

    0

サインインしてコメントを残してください。