Aller au contenu principal

Red Question mark on imported designs - missing icons

Commentaires

5 commentaires

  • Tim Heeney

    Can only find in help, comments about a Red ! and not a Red ? - these are concerning the entering of disallowed values in 'options' for importing / exporting parameters.

    Try taking the ? component  moving it into a new component and renaming it - that might 'step over' the '?'... which i'm just assuming is a software 'dunno' comment. All this might do is allow the usual commands like move to work on components - as the actual part / body seems ok as is, i'd say geometry is usuable.

    Or, RMB the locked part ( i assume a step import) and move to new component, again, that might remove the red?

     

     

    0
  • Jacant

    It has a 'Bill of Materials' attached to it.

    Right click any Component in the Structure tree - Remove from Bill of Materials.

     

    0
  • Dave Holland

    Tim,

    Thanks for getting back to me.  I just solved it.  After much renaming and saving to components  i took a crude approach aka "sledge hammer" and deleted in turn each non essential entry.  When I deleted "BOM include" the red ? dissapeared and changed to the correct symbol. Refining this I stepped back and changed the flag from True to False for "BOM Include" All good now.

    Cheers,

    Dave

     

     

    1
  • Dave Holland

    Thanks Jacant...just got there a few minutes ago.

    0
  • Tim Heeney

    Thanks Dave and thank you Jacant - something learnt...

    0

Vous devez vous connecter pour laisser un commentaire.