Skip to main content

No skp file type available

Comments

3 comments

  • Me Here

    If you click File->Save As... then click the Save as Type drop down you will (should) see the option there:

    -1
  • Tim Heeney

    First convert the stl into a solid, then 'file save as' will show the Sketchup conversion option.

    1
  • Megan

    Me Here, the point of the post was that the option you described was not visible, as noted by what I wrote in the original post.

     

    Tim, thank you!  I knew I was missing a step somewhere!

    0

Please sign in to leave a comment.