Skip to main content

Need GND Plane On Layer 3

Comments

1 comment

  • Boss .

    Check you haven't got a minimum pour area set when performing the pour.

    I also always change any layer set as powerplane to signal if I want to perform a copper pour or add tracks to that layer.

    Can't think of anything else unless it's a visibility setting in "Colours".

    0

Please sign in to leave a comment.