Skip to main content

DSM 5.0 behind corporate firewall

Comments

2 comments

  • Gregory Granville

    I had a problem similar to this when I installed V4.0. In my case the problem was traced back to our network having FIPS mode enabled. Ask you admin if they have FIPS mode turned on, and if so, ask if they can turn if off temporarily for your computer. Doing this allowed me to complete the registration/activation.

    https://designspark.zendesk.com/hc/en-us/articles/213291329-Connecting-on-workplace-networks-

    0
  • Chris H

    @Gregory, Appreciate your reply. FIPS is disabled in the Group Policy windows settings so I don't think that's the problem.

    The DSM software is already registered & activated ( & has been since V2.X). It's only recently that corporate IT implemented new firewall policies which I am sure are the culprit.

    If I use an alternative source of internet (eg phone tethering) or from outside the office it works fine.

    The IT support ticket is in, so it's a matter of waiting now ;-)

    0

Please sign in to leave a comment.