Skip to main content

How do I indicate OK button of COLORS at View under 125% magnification of OS graphic?

Comments

8 comments

  • DesignSpark PCB

    Hello Hideo, this can sometimes occur at a magnification of greater than 120%. The issue is dependent on the graphics drivers and Windows display resolution. Usually when the issue is reported it is with 4K displays.

    If setting the magnification to 120% does not resolve the issue please contact our support team.
    https://designspark.zendesk.com/hc/en-us/requests/new

     

    0
  • Brad Levy

    If this is the only dialog where the button is off-screen, you might be able to get by using Alt-A to apply the modified setting, and Esc to close the dialog.

    -Brad (just another user)

    0
  • Boss .

    @Brad, an interesting tip which I am not aware of :)

    Reading the above comments can you clarify the steps.
    Can you resize any window or only those off screen?
    I have this issue occasionally with other programs so it could be generally useful.

    0
  • Brad Levy

    When buttons in a dialog have an underlined letter (like the A in the Apply button), Alt + that letter can be used as a shortcut for that button. (This is a Windows user interface standard.)
    This doesn't resize the window - it is just a way to "press" a button that may happen to be beyond the visible desktop at the moment. Underlined letters in menu items also indicate shortcut characters for those menu items (also windows standard).



    0
  • Brad Levy

    I'm a little puzzled by hideo koki's original post though. I set my display to 1440x900, and 125% magnification, and didn't see a problem seeing the entire Colors dialog here.

    And while some dialogs are fixed-size, the Colors dialog is not one of them. You can hover the mouse pointer over the top edge of the Colors dialog until the mouse cursor changes to an up/down arrow,  hold the left mouse button down, and drag the top of the dialog up or down to resize it, then let go. If you make it smaller, then you can hover over the main part of the bar at the top of the dialog (where you'll see a normal mouse cursor), hold the left mouse button down, and drag the bar to move the dialog up on the screen so the OK button is on screen.

    The program remembers the size and position of the dialog next time you open the dialog.

    0
  • Boss .

    Hi Brad, re ALT-A... understood, your post was clear in hindsight, I was adding scaling in to your comment in error.

    Thanks for confirming.

    0
  • hideo koki

    Hi All.

    I am using laptop PC that has 1440 x 900 display resolution.

    And I am using  125% display window magnitude.

    Please refer to the attached photo.

    They are displaying colors popup windows at schematic editor under 125% and 100% magnitude condition of PC windows.

    The DSPCB working display size does not change. They are displaying at full windows.

    But colors popup windows was following magnitude of display magnitude.

    So, OK or Apply keys are out of windows at 125% condition.

    Therefor, it can not push the button. The key is hidden.

    So, my request is adding slider on it.

    ( PCB editor's colors popup windows is more low height, so this trouble does not occur. )

       

    0
  • Brad Levy

    With the clue that it was in the schematic editor color settings and not the PCB editor color settings, I was able to duplicate the problem here with screen set to 1440x900 mode, and text scaling set to 150%.

    I agree it would be nice to fix this in the next releaser.
    The Alt-A keyboard shortcut for Apply, and the Esc key to exit the dialog can be used as a workaround, as I mentioned above.

    0

Please sign in to leave a comment.