Skip to main content

DSM file tab

Comments

7 comments

  • samuel pascoe

    I've got this problem too did you find how to fix it.

    0
  • David Richards

    No still got a blank file tab.

    0
  • Colin French

    I am alos having this problem.  Has there been any fix identified?

    0
  • David Richards

    Hi Colin,

    Can you delete the 'SpaceClaim' folder located at C:\Users\"Your Windows Username"\AppData\Local\SpaceClaim and launch DS Mechanical again?

    The 'AppData' directory may be hidden by default on some computers. To view it, do a Windows search for 'Folder options' or 'File explorer options' and then go to 'view' tab-> select 'show hidden files & folders'.

    Let me know how this goes.

    Best regards,

    2
  • Colin French

    Thank you David.  I had two folders in that location, and deleted both. 

    After doing that and restarting DSM, the File tab worked as expected. 

    Much appreciated. 

    0
  • Richard Fulton

    I have this same issue. I deleted folders in location specified in the above solution but it did not work.  I also notice that if I hover my mouse pointer over the file tab, I can see a minimized preview of the file tab that looks correct.

    0
  • Richard Fulton

    It's fixed.  I was deleting the files before I closed the program and restarted it. Not sure if they were autosaving on close.

    0

Please sign in to leave a comment.