Skip to main content

Ability to check track/gap 0.125 and 0.150 mm

Comments

1 comment

  • Martin Dusek

    I found out that setting precision to more than 1 in Units dialog solves my problem

    2

Please sign in to leave a comment.