Skip to main content

Cannot activate Designspark PCB, page is down ?

Comments

4 comments

  • Official comment
    DesignSpark PCB

    Thank you Jaap Kees, your solution resolves this issue.

    If any user experiences the issue where their installed version of DesignSpark PCB requests that you activate and require an activation code as shown by the previously posted images. Please go to Help-->About DesignSpark PCB and click the "Update Registration" button.

    A window will open to login with your username, enter your password and this will take you to the registration form.

    You may optionally update any missing fields or current entries at this stage, ensure the "terms and conditions" box is ticked and click the "Register" button at the bottom right of the form. This step will activate your DesignSpark PCB installation.

    NOTES.
    1. The "Register" button will be inactive if the program is activated.
    2. DesignSpark PCB V7 cannot be activated manually with an activation code and is not required by this process.
    3. We are investigating the cause of this issue which seems to affect a very few users when Microsoft updates the OS.

  • Boss .

    Can you post some pics to show where things go wrong. Mine is working fine with the new website, you don't need an activation code with V7, try re-registering, remember to use the right click and run as admin.
    From memory if you have to complete reactivating then it is likely to be a proxy server issue or your firewall AV is blocking access to the DS server.

    The community forum link I have bookmarked is https://designspark.zendesk.com/hc/en-us/community/topics

    Where did you find your link? Perhaps that is the old site?

    0
  • Jaap Kees

    Well, I'm running the latest version, 7.2 and on boot I get this window:



    so I hit yes, and then I get this window:

    And in that window, the link does not work, and so I can no longer retreive the activation code. This is something that always used to work.

    Indeed I've already checked my firewall rules but there should be nothing blocking DS PCB's access to any server.

     

    Also, regarding the dead link, my url seems to have added characters at the end, %A0 shouldnt be there. Its under rs-online.com/designspark -> our software -> pcb software -> support -> can I still access the community forums -> "our Community Forum"

     

    edit, 27sept:

     

    So in the meantime I managed to find what you meant with re-registering. That seemed to work for me, for now anyway.

    In case anyone else has this issue, DS PCB has to be run as admin, go to Help-> About and Log In / 'Register' again. (Used my existing details)

     

     

    1
  • DesignSpark PCB

    Thank you Jaap Kees, your solution resolves this issue for all users that reported it.

    If any user experiences the issue where their installed version of DesignSpark PCB requests that they activate and require an activation code as shown by the previously posted images. Please go to Help-->About DesignSpark PCB and click the "Update Registration" button.

    A window will open to login with your username, enter your password and this will take you to the registration form.

    You may optionally update any missing fields or entries at this stage, ensure the "terms and conditions" box is ticked and click the "Register" button at the bottom right of the form. This step will activate your DesignSpark PCB installation.

    NOTES.
    1. The "Register" button will be inactive if the program is activated.
    2. DesignSpark PCB V7 cannot be activated manually with an activation code and is not required by this process.
    3. We are investigating the cause of this issue which seems to affect a very few users when Microsoft updates the Windows OS.

    -1

Please sign in to leave a comment.