Skip to main content

Track-Width Decimal Places

Comments

2 comments

  • Boss .

    Hi Josh,  looking at your comments, what is the design precision set to?

    Goto Settings-->Units, I'm guessing this is set to zero, i.e. no digits after the decimal point? I normally have a setting of 3 for mm's.

    Are you using a Design Technology File? This holds all the key data for your settings, V8 allows you to start without one which has caused some confusion, have a look at the status FAQ https://designspark.zendesk.com/hc/en-us/articles/115001396665-DesignSpark-PCB-Status to ensure you are using the program correctly.

    Also post questions in the DSPCB General category
    https://designspark.zendesk.com/hc/en-us/community/topics/200624545-DesignSpark-PCB-Discussion

    Let us know what your situation is.

    0
  • Josh Bowen

    Hi Boss,

    Thanks for that, I can see a decent number of decimal places now by changing the units in settings!

    Yes, sorry about that, I did mean to put this in the general comments and I was rushing a bit when I posted.

    [Any admin feel free to move it or delete it now that the problem is solved.]

    Thanks again.

    0

Please sign in to leave a comment.