Zum Hauptinhalt gehen

PCB Display, Selecting Foreground Layer?

Kommentare

2 Kommentare

  • Boss .

    I think you are doing everything as DSPCB allows, I also have requested something that gives more focus to the layer you are working on.

    The zoom effect you see I believe is just an artifact of the screen 'painting' and the correct view (which may not be the one you want!), use F5 to redraw the screen.

     

    0
  • Paul Bryson

    I have reported this problem earlier.  One thing that can help a little is to make sure that that you have selected "merge colors" which makes the colors translucent instead of opaque.

    goto "view>colors>settings and highlights" and check "merge colors" both tracks and shapes.

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.