Zum Hauptinhalt gehen

DSPCB 8 (beta 4) Technology file defaults



10 Kommentare

  • Dan Korneff

    OK. It's affecting all defaults.

  • Boss .

    Try a new download. Since your beta4 test there has been a nex beta5 and now a first test of V8.0 release. I have requested the current version that is available be notified for future releases to allow us to know when a new version for testing is available.

    I had a similar issue when selecting default technology at the sch to pcb step, if you select a technology then it worked in my tests. 

    If it still occurs for you make sure you raise a support ticket.

  • Dan Korneff

    Just upgraded to the latest. Now I get an authorization error :(

  • Peter Sarro

    I'm still using version 7 (most current) and I am now getting the same dialog at startup that DesignSpark PCB is unable to verify authorisation that Dam Korneff reported.

    However, a few seconds later the dialog disappears and  the program seems to still work.

    Last time I used DSPCB I never got the can't authorize dialog.

    Perhaps the URL for authorization has changed for some reason and needs to be rechecked.


  • DesignSpark PCB

    We apologise that we have a server issue being investigated.

    The message is a warning, normally caused by a local internet connection, however in this instance the server is not responding. Provided your program was activated it should continue to function as normal. This can be checked if the "Save" function is active.

  • Brian Keen

    I am experiencing the same issues with the Design Technology files & defaults in DSPCB 8.0. Default Track Styles are missing and the default colours don't make sense.


  • Dan Korneff

    Looks like DSPCB can't read the technology files. Appears to be a mistake in the directory tree?

    My technology files are located in:

    D:\Documents\DesignSpark PCB Library 8.0\Technology

    but the program is referencing:

    D:\Documents\DesignSpark PCB Library 8.0\Technology\D:\Documents\DesignSpark PCB Library 8.0\Technology

    as the directory.

  • vincent valvona

    I have the same error message as Dan when importing schematic technology files using technology transfer.

    The code is adding the selected path to the file twice

    file "selected_path\selected_path\filename.stf"

  • Boss .

    Yes, this is as known, see their 'official comment' at the top of the page.

    Link posted is:



Post ist für Kommentare geschlossen.